ADX2LEのUE4.20対応について


お待たせしました!

UnrealEngineでADX2LEをお使いの方、使用を検討していらっしゃる皆さま。
UE4.20環境において正しく動作しない状況が続き、申し訳ございませんでした。

UE4.20向けパッケージを公開しました

こちらから入手してお使いください。
https://www.adx2le.com/download/index.html

このパッケージには従来の v2.06 と全く同じ内容が同梱されていますが、UE4部分だけが UE4.20 対応版にアップデートされています。

どうぞよろしくお願いいたします。


kawaguchi

Twitter @CRI_kawaguchi Sound / Haptic / UX Designer @ CRI Middleware. / 音響周り全般と触覚、UXを担当。VRの立体音響も。 ゲーム制作現場の要望をミドルウェア開発チームに届けて、より素敵なコンテンツが生まれやすい未来を作るのが仕事です。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です